Tiempo aproximado para lectura: 00:02:30 min
Ocurrencia
Al visualizar el Tracker del Pedido de Venta se muestran mas facturas que no están relacionadas a este
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12
Causa
Este incidente puede ser ocasionado debido a que se generaron dos notas 'parciales', es decir, acorde al flujo de este proceso, se pudo incluir un Pedido de Venta, después el Remito por el total de este pedido y al final al generar la nota, esta se realizó de forma parcial, lo cual significa que se genero una nota por la mitad de la cantidad original y otra nota más por la otra mitad para completar el total, por lo cual al visualizar el tracker del Pedido, este muestra un solo remito y dos notas diferentes vinculadas
Solución
Inicialmente se debe verificar que no se haya realizado el proceso compartido en el punto anterior, en caso contrario a este, si el flujo es el siguiente:
Se incluye un Pedido de venta y posteriormente el remito de venta para después concluir con la generación de la nota, sin embargo en este flujo se realiza en todos los documentos por la cantidad total/original que se incluyó desde el Pedido, es decir, el remito y la nota se generan por la cantidad total informada desde el principio y aun así se muestran dos notas diferentes, deberá registrar un ticket al equipo de Soporte para poder evaluar el escenario
0 Comentarios