Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - NCC con documento de referencia exento, con el tipo 34 no se genera correctamente por lo que se rechaza transmisión

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación(SIGAFAT),  se identifica error cuando se realiza una Nota de Crédito de cliente (NCC) vinculada a una Factura (NF) donde se utiliza una TES exenta el nodo Tipo de Documento (TpoDocRef) del XML se genera con valor 33 y el valor correcto debería de ser 34.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) -  Versión 12.1.33


Causa
El error ocurre porque no se tenía considerado el tratamiento para los documentos ligados a Notas de Crédito (NCC), para cuando un documento de referencia que contenga TES exenta incluida en el parámetro MV_TESEXE genere el XML con tipo de documento a 34.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Valide las fecha de la rutina NFAEXMLCHI con fecha igual o superior al 27/04/2023.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-16840)

 

Conozca más

Para mayor información referente a la liberación de la solución, consulte el Boletín Técnico

TDN - DMICNS-16840 DT NCC con documento de referencia tipo 34 CHI

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _