Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - ADVPL - Connections Disabled"

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - ADVPL - Connections Disabled"

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
Error "Cannot StartJob() - Connections Disabled" presentado al ejecutar la función StartJob() en una rutina o punto de entrada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - ADVPL - Todas las versiones 12

Causa

Este error se genera debido a la capacidad de iniciar nuevos subprocesos de su AppServer en los que el usuario ha alcanzado el límite. Cuando se inicia un trabajo desde una función en tiempo de ejecución (STARTJOB), este trabajo se inicia en el propio AppServer /port que se asigna al rol de llamada. Dado que el AppServer está en el límite de conexión/memoria, se genera el error.

Cada JOB ejecutado desde una función no entra en las reglas de equilibrio y se llama/ejecuta en el mismo servicio.


Solución

Para evitar este error necesitarás aumentar el número de Esclavos en tu entorno para evitar que con la acumulación de usuarios tus Esclavos alcancen el límite de conexiones.

 

Más información

Equilibrio de carga

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _