Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - Nombre de columna no válido 'SP_IDMERGE'.' SP_CFGXSIG'

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia

Cuando se ejecuta la rutina de costo medio o contabilidad, se genera el siguiente registro de errores en el procedimiento:

 

Error: 207 (S0022) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Nombre de columna no válido 'SP_IDMERGE'.

Error: 207 (S0022) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Nombre de columna no válido 'SP_CFGXSIG'.


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - Todas las versiones 12

Causa

Después de actualizar la fuente 23-04-04-LIB_LABEL_03042023_P12_HARPIA se genera el registro de errores anterior al ejecutar las rutinas de costo promedio / contabilidad. Se produce debido a la nueva configuración de los procedimientos.


Solución
Para corregir este registro de errores, deberá desinstalar y volver a instalar el procedimiento 19.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _