Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA462an - Valores incorrectos para remitos generados partir de Pedido de Venta en moneda 2 con reglas de descuentos y listas de precios

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia

En ambiente para país localizado Argentina se identifica que la rutina MATA462an está generando inconsistencias para Pedido de venta que involucra descuentos a través de lista de precios y reglas de descuentos.

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - A partir de versión 12.1.33

Causa
El incidente se presenta por errores en la codificación, por lo que se modifica la función A462ANGera para que grabe los campos del remito con el descuento correctamente.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Valide las fechas de las rutinas en su repositorio:

MATA462AN.PRW 19/04/2023
WMSXFUNH.PRW 31/03/2023

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-16704)

 

Conozca más

Para mayor información referente a la liberación de la solución, consulte el Boletín Técnico

TDN - DMICNS-16704 DT No muestra descuentos correctamente ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _