Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos  - TOTVS Backoffice (Línea Protheus) MI - Facturacion (SIGAFAT) - Ajustes de Captura de Datos necesarios para Facturación Electrónica

time.pngTempo aproximado para leitura: 00:05:00 min

Ocurrencia

Para la inclusión de Documentos Fiscales, cuando se tiene activa la Funcionalidad de Facturación Electrónica se solicita lo siguiente:

Al incluir una Factura de Venta (NF), e informar el campo Carta Porte? (F2_TPCOMPL) con el valor S - Si, y ejecutar la acción Carta Porte:

  • Al desplegar la consulta de los campos Estado (A1Y_EDOORI), C.P. (A1Y_CPORI), Colonia (A1Y_COLORI), Localidad (A1Y_LOCORI), Municipio (A1Y_MUNORI) y País (A1Y_PAIORI) se solicita que, al realizarse el cambio del ordenamiento, si son muchos registros en el grid, se muestre el puntero del mouse como reloj de arena.
  • Al informar los campos Estado (A1Y_EDOORI), C.P. (A1Y_CPORI) y desplegar la consulta del campo Colonia (A1Y_COLORI), se debe realizar un filtrado por el Código Postal previamente informado en el C.P. (A1Y_CPORI).

Al incluir una Factura de Venta (NF) y tener activa la funcionalidad de Facturación Electrónica:

  • Al informar el campo Uso CFDI (F2_USOCFDI), se debe realizar la validación para que el sistema te permita informar un Uso CFDI de acuerdo al Régimen Fiscal del Cliente, el cual se informa en el campo Rég. Fiscal (AI0_REGFIS) de los Complementos del Cliente.

 

Ambiente
Cross Segmentos  - TOTVS Backoffice (Línea Protheus) MI - Facturacion (SIGAFAT)

Causa
Las rutinas FISA812, FISA814, LOCXMEX, FATXFUMI estan desactualizadas.

Solución
Para solucionar esta ocurrencia, actualice sus rutinas con las siguientes fechas o mayores a:


.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _