Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Al intentar borrar el remito que no se encuentra relacionado a otro comprobante se presenta el error NAOEXCLREM


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al intentar borrar el remito que no se encuentra relacionado a otro comprobante se presenta el error NAOEXCLREM


ApplicationFrameHost_9sRhCXM7Fv.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12 

Causa
El mensaje NAOEXCLREM es mostrado al intentar borrar un Remito de Entrada cuando el campo D1_QTDACLA es diferente del campo D1_QUANT

Solución 
Inicialmente es importante que identifique y ajuste todos los campos relacionados para que estos tengan una configuración compatible y  no se pierdan datos. Es decir, los campos de cantidad deben tener todos el mismo tamaño/máscara y así mismo los campos de valor también deben tener el mismo tamaño/máscara. Con la excepción de los campos de Importe total. LOS CAMPOS TOTALES NO ALTERAN LOS DECIMALES, estos deben permanecer con 2 decimales (incluso evitando errores en los archivos fiscales)
 
A continuación se mencionan los campos más comunes para los documentos de entrada, los cuales recomendamos que tengan el mismo tamaño de campo y el mismo número de decimales de un campo a otro respectivamente
 
SC7- ORDEN DE COMPRA: C7_QUANT, C7_QTSEGUM, C7_QUJE, C7_QTDACLA, C7_PRECO
SC1 - SOLICITUDES: C1_QUANT, C1_QTSEGUM
SC8 - COTIZACIONES: C8_QUANT, C8_QTDCTR, C8_QTSEGUM, C8_PRECO
SD1 - NOTAS DE ENTRADA: D1_QUANT, D1_QTDACLA, D1_QTSEGUM, D1_QTDPEDI, D1_QTDEDEV, D1_VALDEV, D1_VUNIT

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _