FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX051-El proceso 19 no pudo instalarse, pues las firmas son incompatibles. Es necesario actualizar la rutina MATA330.PRX, compatibilizando las firmas.

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Configurador al intentar hacer la instalación de Stored Procedure se presenta el siguiente mensaje:

IDSPS: 1132 - Generación: 20230414 07:47:11 - Origen: RPO

El proceso 19 no pudo instalarse, pues las firmas son incompatibles:

-> Firma del proceso: 009
-> Firma de la rutina: 008

Es necesario actualizar la rutina MATA330.PRX, compatibilizando las firmas, antes de efectuar la instalación.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) -  A partir de versión 12

Causa
Este incidente ocurre por incompatibilidad entre la versión de Stored y rutina involucrada. En este caso la rutina MATA330 se encuentra desactualizada.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Valide las fechas de las rutinas en su repositorio:

MATA330.PRX igual o superior a 12/04/2023

P12_19.ZSPS igual o superior a 14/04/2023

M330JCTB.PRX igual o superior a 11/04/2023

PCPXFUN.PRX igual o superior a 11/04/2023

SIGACUSA.PRX igual o superior a 11/04/2023
SIGACUSB.PRX igual o superior a 04/04/2023

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMANMAT01-38478)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _