Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Alias does not exist MPUSR_USR ( PREVIOUS ERROR : variable is not array - Type [U] ) on FORMLOADFIELD(PROTHEUSFUNCTIONMVC.PRX)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

Al intentar loguearse al sistema, se presenta el siguiente error log:

THREAD ERROR ([28484], magdalena.lopez, WTS2017)   12/09/2022   10:15:33
Alias does not exist MPUSR_USR
( PREVIOUS ERROR : variable is not array - Type [U] )
on FORMLOADFIELD(PROTHEUSFUNCTIONMVC.PRX) 05/09/2022 10:01:39 line : 2870
 
[build: 7.00.210324P-20220730]
[environment: debugprd]
[thread: 28484]
[dbthread: 30118]
[dbversion: 21.1.1.4]
[dbapibuild: 20220303-20220720]
[dbarch: 64]
[dbso: LINUX]
[rpodb: top]
[localfiles: CTREE]
[remark: Comp:/Logado: Obj: Janela MDI]
[threadtype: RmtSockThread]
Called from MPUSRLOADFIELD(SPFFUNTIONSDB.PRW) 05/09/2022 10:01:38 line : 772
Called from {|X,Y| MPUSRLOADFIELD(X,Y)}(FWUSERACCOUNTDATA.PRX) 05/09/2022 10:01:38 line : 49
Called from LOAD(FWFORMFIELDSMODEL.PRX) 05/09/2022 10:01:39 line : 2774
Called from FWFORMFIELDSMODEL:ACTIVATE(FWFORMFIELDSMODEL.PRX) 05/09/2022 10:01:39 line : 236
Called from FWFORMMODEL:ACTIVATE(FWFORMMODEL.PRX) 05/09/2022 10:01:39 line : 432
Called from MPUSERFORMMODEL:ACTIVATE(MPUSERFORMMODEL.PRW) 05/09/2022 10:01:39 line : 105
Called from FWUSERFMTJSON(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 2133
Called from JSTOADVPL(FWUISKIN.PRW) 05/09/2022 10:01:39 line : 2243
Called from JSTOADVPL(FWCALLAPP.PRW) 05/09/2022 10:01:38 line : 1227
Called from {|OWC,CTYPE,CCONTENT| JSTOADVPL(OWC,CTYPE,CCONTENT) }(FWCALLAPP.PRW) 05/09/2022 10:01:38 line : 211
Called from FWINFOENVERRORLOG(APLIB240.PRW) 05/09/2022 10:01:38
Called from ERRORDIALOG(APLIB240.PRW) 05/09/2022 10:01:38 line : 168
Called from { | E | ERRORDIALOG( E ) }(APLIB240.PRW) 05/09/2022 10:01:38 line : 50
Called from GROUPINFO(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 921
Called from {|CPARAM| EVAL(BRESPONSE, CPARAM + GROUPINFO(OMODEL))}(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 846
Called from ADDATTRIBUTE(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 882
Called from JSONUSERS(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 846
Called from FWUSERFMTJSON(FWSCIMUSERS.PRW) 05/09/2022 10:01:39 line : 2134
Called from JSTOADVPL(FWUISKIN.PRW) 05/09/2022 10:01:39 line : 2243
Called from JSTOADVPL(FWCALLAPP.PRW) 05/09/2022 10:01:38 line : 1226
Called from {|OWC,CTYPE,CCONTENT| JSTOADVPL(OWC,CTYPE,CCONTENT) }(FWCALLAPP.PRW) 05/09/2022 10:01:38 line : 211
Called from ::TWINDOW:ACTIVATE
Called from MSAPP:ACTIVATE(FWAPP.PRW) 05/09/2022 10:01:39 line : 756
Called from SIGAADV(APLIB000.PRW) 05/09/2022 10:01:38 line : 71




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - a partir de la versión 12.1.2210

Causa
El usuario tiene asignado un grupo que se encuentra deletado, ejemplo:



Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Valide que los grupos que tenga asignados el usuario estén correctamente capturados y que existan en la rutina de Grupos (CFGA520);
  2. Verifique que el usuario no tenga asignado algún grupo que ya haya sido eliminado;
  3. Si el usuario tiene configurado un usuario superior, sugerimos que también valide la configuración del usuario superior.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _