Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA846 - Rutina Cobros Diverso II permite guardar 2 recibos con mismo número cuando se realiza de forma simultánea originando inconsistencias

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, se identifica inconsistencia en rutina Cobros diversos II (FINA846), ya que el sistema está permitiendo guardar 2 recibos con mismo número registrado por diferentes usuarios, generando inconsistencias en base de datos.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) -  A partir de vesión 12.1.33

Causa
Este incidente ocurre por inconsistencias a nivel código se modifica la función MayIUseCode por la función LockByName que se utiliza para Bloquear una función, como un semáforo; lo que significa que cuando una intancia reserva un número, la otra no puede utilizarla.

 

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Valide las fechas de las rutinas en su repositorio FINA840 igual o superior a 11/04/2023
FINA846 igual o superior al 14/03/2023.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-16372).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección:

TDN - DMICNS-16372 DT Sistema permite guardar 2 recibos con mismo número ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _