Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Error de clave duplicada en SPED052L interrumpe la transmisión de facturas


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, al realizar la transmisión de facturas a través de la rutina ARGNFE, no se obtiene rechazo o autorización de los documentos, quedando el siguiente mensaje en el monitor durante horas: Esperando procesamiento del lote.

Si se verifica la consola de TSS se identifica un error de clave duplicada en la tabla SPED052L que interrumpe la transmisión.

IMG01.png

img02.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12

Causa
Este incidente ocurre por inconsistencia de información en las tablas SPED de TSS, principalmente porque el consecutivo de lotes transmitidos está divergente entre SPED000L y SPED052L.

Solución
Para solucionar esta ocurrencia, verifique cual es el último número de lote transmitido (aprobado a rechazado) en la tabla SPED052L y ajuste el próximo número de lote en el parámetro MV_NFEIDLT de la tabla SPED000L para continuar la secuencia correcta.

Ejemplo: Si el último número de lote transmitido en SPED052L es 000000000001001, el parámetro MV_NFEIDLT en la tabla SPED000L debe tener el próximo número 000000000001002.

Importante
Para conocer cuál es el último número de lote transmitido en SPED052L se sugiere utilizar la función MAX() sobre el campo LOTE, ya que, es posible que el último número no sea precisamente el último registro en la tabla.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _