Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - type mismatch on compare on CALCLINEAR(MATA090.PRW)


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al intentar ejecutar la proyección lineal de la moneda, ocurre el error 'type mismatch on compare on CALCLINEAR(MATA090.PRW)' 

 

chrome_He3nLfl320.png

 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12 

Causa
Este incidente puede ser ocasionado debido al contenido informado en el campo M2_DATA, el cual para este caso se encuentra informado como tipo Caracter (C),

A continuación se adjunta imagen de ejemplo de evidencia donde se puede visualizar que el formato en el campo M2_DATA es distinto al de un ambiente estándar cuando de manera padrón este campo es de tipo fecha (D)

 

chrome_GWnu6vhKf2.png

Solución 

Para solucionar esta ocurrencia es requerido evaluar el contenido estándar del campo M2_DATA  

Si el ambiente usado es de migración, al igual es importante que evalué su proceso de migración y sus registros ya que para este incidente se ha confirmado que se presenta por el tipo de dato contenido en M2_DATA  

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _