Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - MATA330/MATA331/MATA038 - Invalid column name 'CT2_MSUIDT'


time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
Al abrir la rutina de Costo Medio o Contabilización del Costo Medio se produce el error.log: Invalid column name 'CT2_MSUIDT'

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.33

Causa

El error en cuestión se produce porque el sistema intenta posicionar en un nuevo campo del archivo CT2 que el entorno no tiene en el Diccionario (SX3) o dentro de la tabla en la Base de Datos.


Solución

Se creó una protección de rutina para no presentar el error descrito. Por lo tanto, no hay obligación de actualizar UPDDISTR para que el Diccionario tenga el campo CT2_MSUIDT.

Aplique el paquete de parches a continuación, descargando según su versión. Corrección de parche para 12.1.33 | Corrección de parche para 2210

Nota: Para cualquier aplicación de paquete, se recomienda que lo haga primero en un entorno de homologación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _