Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085A no graba campo _FILORIG para Pagos Anticipados para ambientes con compartición financiera

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En móculo Financiero , al generar un pago anticipado a través de la rutina Orden de Pago (FINA085A), se genera un registro en la tabla Cuentas por pagar (SE2), pero el campo E2_FILORIG no se informa correctamente, lo que ocasiona que al emitir el reporte de cuentas por pagar (FINR150), no se visualicen los registros del pago anticipado (PA).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente se presenta por inconsistencias a nivel código en rutina Orden de Pago (Fina085a), para que el campo E2_FILORIG sea informado con la filial y puedan visualizarse los registros del pago anticipado (PA) en el reporte de cuentas por pagar).

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de las rutina FINA085A sea igual o superior a 24/03/2023.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-16304).

 

IMPORTANTE: La solución solo aplica para los documentos que son incluidos después de aplicar el paquete de actualización (patch).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección.

TDN - FINA085a grabación de campo E2_FILORIG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _