Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - PER-CTBR462-Error log type mismatch on + on GERARQ(CTBR462.PRW) al intentar generar el libro fiscal cuenta 10



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al intentar generar el Libro de Inventarios y balances para la cuenta 10a través de la rutina CTBR461, se genera la alerta de MV_SIMB0, posteriormente se detona un error log:

type mismatch on + on GERARQ(CTBR462.PRW) 25/01/2021 17:35:33 line : 419





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - a partir de la versión 12

Causa
En la tabla CT2 existe un registro que contiene el campo CT2_MOEDLC vacío o tiene el valor 0

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Valide si en su tabla CT2 hay algún registro con el campo CT2_MOEDLC vacío o con el valor 0, si es así por favor capture la moneda correcta;
2. Posteriormente valide que el libro fiscal se genere de forma correcta.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _