Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA410 - NOFUNCW - Problema: Opciion no disponible en el Protheus. Funcion: A410WNLOCCalled by LEDITCOL

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, al realizar un pedido de venta, el producto tiene control de ubicación y al querer indicar ubicación se detona HELP: NOFUNCW - Problema: Opciion no disponible en el Protheus. Funcion: A410WNLOCCalled by LEDITCOL

 

Posteriormente se detona error.log: "InterFunctionCall: cannot find function A410WNLOC in AppMap on LEDITCOL(MSGETDAD.PRW)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - A partir de versión 12

Causa
Este incidente se presenta debido a que la función A410WNLOC se utilizó en la versión 11.80 y en la versión 12 se descontinuó, lo que pudo pasar es que los Ambientes Migrados mantuvieran la instrucción en el campo X3_WHEN del campo C6_LOCALIZ.

Solución
Para Solucionar esta ocurrencia realice los siguientes pasos:

1.- A través del módulo configurador, localice en la tabla SC6-ítems de Pedidos de venta el campo C6_LOCALIZ.

2.- Garantice que el contenido X3_WHEN modo de Edición, se encuentre vacío,retirando la llamada a la función A410WNLOC, como se muestra en la siguiente imagen.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _