Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - CTBR461-Cuenta 40-Error log variable does not exist CT2_NODIA on GERARQ(CTBR461.PRW) al intentar generar el informe de la cuenta 40


time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al intentar generar el informe de la cuenta 40 a través de la rutina CTBR461, se presenta el error log:

THREAD ERROR ([19804], magdalena.lopez, JSVYK132021) 21/03/2023 11:40:44

variable does not exist CT2_NODIA on GERARQ(CTBR461.PRW) 11/02/2021 15:52:30 line : 1567





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - a partir de la versión 12.1.23

Causa
Se tiene configurado el parámetro ¿Genera archivo? con el valor igual a Sí, se esta intentando generar el archivo txt para libros fiscales, sin embargo actualmente la cuenta 40 no tiene libro fiscal. 

Solución

Para solucionar esta ocurrencia, valide los siguientes puntos:

  1. Configure el parámetro ¿Genera archivo? se informe el valor igual a No;


  2. O bien al momento de generar el informe en el mensaje ¿Generar archivo TXT? Seleccione No



    Nota: Sugerimos informar el parámetro ¿Genera archivo? igual a Si o intentar generar el archivo txt, cuando la cuenta genere un libro fiscal, en este caso la cuenta 40, no genera libro fiscal, se adjunta el boletín de los libros fiscales disponibles actualmente en el sistema para el país Perú:

    DT Libros Fiscales - Perú
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _