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Ocurrencia
Al ingresar al sistema con la sucursal 2 se identifica un error en la rutina Totvs Recibos (FINA998) ya que esta se queda colgada y no permite realizar ninguna acción.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 33
Causa
Este incidente es ocasionado debido una desactualización de la rutina
Solución
Para validar este incidente es requerido confirme las siguientes configuraciones previas
- Realice un respaldo del RPO y solicite al equipo de soporte MI la solución correspondiente al issue DMINA-18733, posteriormente aplique.
- A través de la rutina de Productos (MATA010) que se encuentra en el menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) debe de registrar un producto en la sucursal 2.
- A través de la rutina de Clientes (CRMA980) que se encuentra en el menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) debe registrar un cliente en la sucursal 2.
- A través de la rutina de Tipos de Entrada y Salida (MATA080) que se encuentra en menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) es necesario contar con una TES de salida en la sucursal 2.
- A través de la rutina "Factura de Venta", ubicada en el módulo Facturación – SIGAFAT (Actualizaciones | Movimientos), capturamos una Factura para el Cliente y TES previamente configurados en la sucursal 2.
- En la rutina de "Modalidades" no tener alguna modalidad registrada en la sucursal 2.
Posterior a validar las configuraciones anteriores, continúe con el flujo de prueba mostrado a continuación:
- A través de la rutina Totvs Recibos en el módulo Financiero – SIGAFIN (Actualizaciones | Cuentas por cobrar), ingrese a la rutina en la sucursal 2.
- Se puede verificar que no se queda colgada y que es presentada la pantalla inicial.
- Se ingresa a la opción de "Nuevo recibo".
- Capturar los datos del encabezado.
- Seleccionar en el apartado "Títulos a Cobrar" el título previamente grabado.
- Agregar la forma de pago:
- Debe ser con Tipo Valor Cheque (CH) y Tipo Tit. Cheque Diferido (CH).
- Informar los datos obligatorios
- Grabar forma de pago.
- Grabar el Recibo.
- A través del botón "Buscar Recibo", informamos la fecha en que se capturo el recibo anterior y aplicamos el filtro.
- Visualizamos el Recibo.
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