Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - La rutina FINA998 se queda colgada cuando se accede con Sucursal 2


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al ingresar al sistema con la sucursal 2 se identifica un error en la rutina Totvs Recibos (FINA998) ya que esta se queda colgada y no permite realizar ninguna acción.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 33

Causa
Este incidente es ocasionado debido  una desactualización de la rutina

Solución
Para validar este incidente es requerido confirme las siguientes configuraciones previas 

  1. Realice un respaldo del RPO y solicite al equipo de soporte MI la solución correspondiente al issue DMINA-18733, posteriormente aplique.
  2. A través de la rutina de Productos (MATA010) que se encuentra en el menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) debe de registrar un producto en la sucursal 2.
  3. A través de la rutina de Clientes (CRMA980) que se encuentra en el menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) debe registrar un cliente  en la sucursal 2.
  4. A través de la rutina de Tipos de Entrada y Salida (MATA080) que se encuentra en menú perteneciente al módulo de Facturación - SIGAFAT (Actualizaciones | Archivos) es necesario contar con una TES de salida  en la sucursal 2.
  5. A través de la rutina "Factura de Venta", ubicada en el módulo Facturación – SIGAFAT (Actualizaciones | Movimientos), capturamos una Factura para el Cliente y TES previamente configurados en la sucursal 2.
  6. En la rutina de "Modalidades" no tener alguna modalidad registrada en la sucursal 2. 

 

Posterior a validar las configuraciones anteriores, continúe con el flujo de prueba mostrado a continuación:

  1. A través de la rutina Totvs Recibos en el módulo Financiero – SIGAFIN (Actualizaciones | Cuentas por cobrar), ingrese a la rutina en la sucursal 2.
  2. Se puede verificar que no se queda colgada y que es presentada la pantalla inicial.  
  3. Se ingresa a la opción de "Nuevo recibo".
    1. Capturar los datos del encabezado.
    2. Seleccionar en el apartado "Títulos a Cobrar" el título previamente grabado.
    3. Agregar la forma de pago:
      1. Debe ser con Tipo Valor Cheque (CH) y Tipo Tit. Cheque Diferido (CH).
      2. Informar los datos obligatorios
      3. Grabar forma de pago.
  4. Grabar el Recibo.
  5. A través del botón "Buscar Recibo", informamos la fecha en que se capturo el recibo anterior y aplicamos el filtro.
  6. Visualizamos el Recibo.

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _