Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA102 - Alias does not exist: CC2 on POSICIONE(APLIB080.PRW) al realizar rastreo de asiento 651

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia

En modulo Contabilidad de Gestion (SIGACTB) se genera error.log al ejecutar el rastreo contable de un asiento para documento de entrada con prorrateo, asiento 651 "Alias does not exist: CC2 on POSICIONE(APLIB080.PRW)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente se presenta por un error en la tabla de relaciones CTL para el codigo de asiento 651.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- En módulo SIGACTB, ingrese a la rutina de Relaciones (CTBA090)

2.- Localice el asiento 651 y realice la modificación del campo CTL_EXECUT Rutina a Ejecutar por el contenido: CTBDOCENT().

3.- Considere el mismo cambio para el asiento 656 - Borrado de documento de entrada con prorrateo.

 

Conozca más

TDN - DMICNS-16251 DT CTBDOCENT() - Error rastreo de asiento ARG

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _