FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA462AN - Al intentar marcar registros, no es posible seleccionar pedidos para completar el flujo de proceso de remisión

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación (SIGAFAT) en rutina MATA462an al intentar marcar registros no es posible seleccionar pedidos para completar el flujo de proceso de remisión.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa

Se realizó una nueva validación para que sea posible marcar los registros para la generación de Remitos aún cuando el usuario no esté utilizando el módulo WMS, en fuente WMSXFUNH 


Solución

Se realizan ajustes a la rutina WMSXFUNH  para que el sistema valide la posibilidad de marcar los registros para la generación de Remitos aún cuando el usuario no esté utilizando el módulo WMS.

 

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de la rutina WMSXFUNH  se encuentre con fecha igual o superior al WMSXFUNH 20/01/2023

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DLOGWMSMSP-14996).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección.

TDN - DLOGWMSMSP-14996 DT Não é possível marcar o registro na rotina de Remito (MATA462AN)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _