Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Problema de retención de IVA con impuesto combinado en Paraguay


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Financiero de un ambiente localizado para el país Paraguay, al realizar la retención de IVA en Orden de Pago para una factura con ítems combinados de impuestos (IVA 10% e IVA 5%) no está calculando bien la retención. Si se realiza el pago por separado, calcula correctamente.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12.1.33

Causa
Este incidente ocurre por un problema de validación en la rutina de Orden de Pago.

Solución
Para solucionar esta ocurrencia, garantice tener un único registro específico para Código Fiscal de Compra "FF_CFO_C" en la tabla SFF “Ganancias/Fondo Cooperativo”, para no generar duplicidad de datos.

Adicional, actualice la rutina FINA085A.PRW a la versión 24/02/2023 o superior. Para actualizar la rutina a la versión mencionada, solicite mediante un ticket de atención a Soporte, el patch de actualización del issue DMICNS-16295
.

Conozca más
Para adquirir más conocimiento, acceda a los siguientes enlaces:
TDN: DT DMICNS-16087 Retención IVA con impuesto combinado Paraguay
TDN: DMICNS-16295 Error OP con Retención de Impuesto Combinado Paraguay

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _