Tiempo aproximado para lectura: 1:30 min
Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, al transmitir un remito electrónico en la rutina ARGREMELET, el mismo es rechazado, obteniendo el siguiente mensaje en el XML de error: El campo DESTINO_DOMICILIO_NUMERO es inválido o inexistente.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12
Causa
Este incidente ocurre porque la dirección fiscal del cliente informada en el registro de Clientes no tiene número o el mismo no es válido.
Solución
Garantice que el cliente tiene informada una dirección fiscal con formato válido en el registro de Clientes SA1, campo A1_END.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Artículo: Cuál es el formato de registro de una dirección fiscal para transmisión de remito electrónico COT?
0 Comentarios