Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - TOTVS - Recibo - No se visualiza ningún campo



time.png Tiempo aproximado para lectura: 01:00 min

Ocurrencia
Al intentar generar un nuevo recibo dentro de la rutina FINA998 - TOTVS Recibo, se observa que no se despliega ningún campo para continuar con el proceso.

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2210

Causa
Este incidente se presenta por una desactualización de diversas rutinas involucradas en el proceso de la rutina de TOTVS Recibo.

Solución
Para solucionar esta ocurrencia, es necesario realice el siguiente proceso:

 

1. Se deberá aplicar la ultima versión de librerías publicadas en el portal de descargas:

https://suporte.totvs.com/portal/p/10098/download?e=1050526

(Verifique si existen actualizaciones posteriores).

 

2. Después de aplicar la ultima versión de Libs, deberá aplicar la ultima versión del paquete acumulado Financiero -MI (23-02-10_ATUALIZACAO_12.1.2210_FIN_EXPEDICAO_CONTINUA).

https://suporte.totvs.com/portal/p/10098/download?e=1080343

 

3. Una vez aplicado el pacote de expedición continua Financiero, se deberá aplicar el paquete acumulado de Financiero TOTVS Recibo MI (23-02-10_ATUALIZACAO_12.1.2210_FIN_RECIBO_MI_EXPEDICAO_CONTINUA).

 

4. Se deberá aplicar el patch liberado en el issue DMINA-18612.

 

Nota: Es importante aplicar todos los paquetes antes mencionados y realizarlo bajo el orden enumerado, lo anterior permitirá contar con todas las actualizaciones de la funcionalidad de TOTVS Recibo y su correcta aplicación

 

Descargue el patch acumulado TOTVS RECIBO MI y el pacote del issue: DMINA-18612.
Las librerías y pacote acumulado Financiero, deberán ser descargadas directamente del portal de descargas.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _