Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA100 - Transferencia entre C/C Help: F100DTCRD2 - Fecha de crédito no válida. Por favor, verifique si la fecha informada es un día hábil.

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina FINA100-Movimientos Bancarios al intentar realizar una transferencia entre bancos, a través de la opción Transferencia entre C/C, se detona Help: F100DTCRD2 Problema: Fecha de crédito no válida. Solución:Por favor, verifique si la fecha informada es un día hábil.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12


Causa
El help se presenta debido a que el sistema permite registrar las transferencias en días no hábiles, por ejemplo en sábado o domingo, sin embargo, lo que no se permite es que la fecha de crédito sea en día no hábil. 

Solución
Por concepto de la rutina, la fecha de crédito de las transferencias entre cuentas siempre debe ser en día hábil, a menos que se trate de transferencias entre cajas financieras, donde el código del banco empieza con la nomenclatura CX. Esto puede verificarlo en la siguiente documentación:

TDN - Movimientos Bancarios / 06-Principales Procesos / Transferencia entre C/C

 

Nota

Si requiere realizar el movimiento para bancos distintos a la nomenclatura CX, deberá considerar que la fecha de crédito sea un día hábil, pudiendo ingresar el movimiento en día sábado, por ejemplo: Fecha de ingreso en sistema (Fecha base):11/02/2023, fecha de crédito 13/02/2023.

mceclip1.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _