Tiempo aproximado para lectura: 1:30 min
Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, al transmitir un remito electrónico en la rutina ARGREMELET, el mismo es rechazado, obteniendo el siguiente mensaje en el XML de error: El campo PRODUCTO_UNICO es inválido o inexistente.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12
Causa
Este incidente ocurre porque el producto utilizado en el remito no tiene un código válido acorde a la tabla disponibilizada por el Gobierno de la Provincia de Buenos Aires.
Solución
Informe un código de producto válido, el cual debe tener una longitud de 6 dígitos, por ejemplo, 090121 para "Café Tostado sin Descafeinar". Este código puede ser informado en SB1 o en SB5, siempre que el campo en cuestión esté informado en el parámetro MV_REPROD (puede ser un campo de usuario).
Ejemplo: MV_REPROD=B1_CODPROD donde todos los productos tiene su código correspondiente en el campo de usuario B1_CODPROD.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Artículo: Dónde consultar listado de códigos de producto válidos para transmisión de remito electrónico COT?
0 Comentarios