Tiempo aproximado para lectura: 1:30 min
Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, al transmitir un remito electrónico en la rutina ARGREMELET, el mismo es rechazado, obteniendo el siguiente mensaje en el XML de error: El campo DESTINATARIO_DOMICILIO_PROVINCIA no se corresponde con el campo DESTINATARIO_DOMICILIO_CODIGOPOSTAL.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12
Causa
Este incidente ocurre porque el código postal del cliente informado en SA1->A1_CEP no corresponde a la provincia de Buenos Aires.
Solución
En el registro del Cliente informe un código postal válido de la provincia de Buenos Aires.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Artículo: Dónde consultar la lista de códigos postales válidos para transmisión de remito electrónico COT?
0 Comentarios