FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Parameter mv_estneg set to not accept negative stock


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Estados Unidos, al intentar borrar una nota de crédito en la rutina MATA465N teniendo el parámetro MV_ESTNEG configurado para no dejar stock negativo, se muestra el mensaje de validación que no corresponde "Parameter mv_estneg set to not accept negative stock". El problema ocurre cuando se tiene el mismo producto en más de un almacén en la misma nota y la cantidad de stock en el archivo de saldos es la misma.

IMG01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12.1.33

Causa
Este incidente ocurre por desactualización de rutinas.

Solución
Para solucionar esta ocurrencia, actualice su ambiente con el paquete de expedición continúa del módulo Facturación SIGAFAT correspondiente a la fecha 06/01/2023 o superior: https://suporte.totvs.com/portal/p/10098/download?e=1039091

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _