Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA410-El valor no existe en catalogo: S059 al seleccionar el medio de pago en el pedido de venta



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el módulo Facturación (SIGAFAT) al seleccionar el medio de pago en el campo C5_MODANP se presenta el mensaje El valor no existe en catalogo: S059

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - a partir de la versión 12.1.33

Causa
Este mensaje se presenta por que se tiene la siguiente validación estándar del campo C5_MODANP

Vazio() .or. ValidF3I("S059", C5_MODANP,1,3) 


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

Importante: Este proceso deberá ser realizado por el administrador de la base de datos o su especialista de TI


1. Realice un respaldo de su base de datos;
2. Valide que el campo C5_MODANP tenga la validación estándar de acuerdo al boletín técnico, en su diccionario de datos:

mceclip1.png

mceclip2.png

3. Una vez realice el ajuste, valide nuevamente que al capturar el medio pago en el pedido no se presente el mensaje "El valor no existe en catalogo: S059"

 

*******************En el adjunto de este articulo se encuentra un video de ejemplo************************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _