Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA486B-variable does not exist CCODCLI on M486VPROEQ(M486XFUNEQ.PRW)


time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

En el módulo de Facturación (SIGAFAT) al momento de realizar la transmisión de un certificado de retención de un proveedor el cual tiene capturado de manera incorrecta su correo (no tiene la estructura correcta de un correo) se detona el errorlog:

THREAD ERROR ([11236], magdalena.lopez, JSVYK132021) 02/02/2023 17:26:36
variable does not exist CCODCLI on M486VPROEQ(M486XFUNEQ.PRW) 17/01/2023 13:15:35 line : 971

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - a partir de la versión 12.1.33

Causa
El correo capturado en el campo A2_EMAIL del proveedor no tiene una estructura correcta.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Valide que el correo capturado en el campo A2_EMAIL del registro del proveedor tenga la estructura correcta de un correo, ejemplo

           micorreo@totvs.com
  2. Verifique tener la rutina M486XFUNEQ igual o mayor a 08/02/2023; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;

    Con esta actualización de la rutina M486XFUNEQ en vez de detonar el errorlog se genera el mensaje con el motivo del error en la transmisión, y se muestra al usuario en el Resumen de Transmisión de Documentos Electrónicos.

    Ejemplo:

    mceclip0.png

  3. Una vez que obtenga el patch de actualización, respalde su RPO;
  4. Aplique patch inicialmente en un ambiente de PRUEBAS.

CONOZCA MÁS

TDN - DT Error en validación de E-mail del proveedor en la transmisión de Comprobantes de Retención EQU

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _