FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX031 - Al ingresar por medio del configurador los Diccionarios de datos no se pueden visualizar, aunque si se encuentran en la base

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Configurador (SIGACFG) al ingresar a la base de datos por medio de la rutina CFGX031-Base de datos, no visualizamos el diccionario de datos, los diccionarios si se encuentran en la base, pero a través del sistema no se visualizan.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa
Este incidente se puede presentar porque se está utilizando un Smartclient que no corresponde a la arquitectura de la máquina cliente x64 o x86.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En las propiedas del sistema de la máquina cliente donde esté ejecutando el SmartClient, verifique ¿Cuál es la arquitectura del sistema operativo en su ambiente?

mceclip1.png

2. Si la arquitectura es x86 deberá utilizar el Smartclient correspondiente a x86 disponible en central de descargas, si la arquitectura es x64 el correspondiente a x64.

mceclip2.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _