Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNNFE - Lote vs Factura Electronica de servicio. El campo Id en AlicIVA no debe repetirse. Debera totalizarse por alicuota

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación(SIGAFAT), al realizar la transmisión de Factura electrónica en rutina ARGNNFE se detona mensaje que impide transmitir "Lote vs Factura Electronica de servicio. El campo Id en AlicIVA no debe repetirse. Debera totalizarse por alicuota"

mceclip1.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente se presenta cuando los impuestos calculados en el documento a transmitir tienen una configuración incorrecta en tabla de Impuestos Variables (SFB), específicamente la información del  código de AFIP (FB_CODAFIP), lo que origina que el XML que intenta transmitir genere 2 nodos para el mismo Id, generando la inconsistencia.

mceclip6.png

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos.
1. Verifique los impuestos que está calculando el documento a transmitir.

mceclip2.png
2. Revise la configuración de los impuestos calculados en rutina Impuestos Variables (MATA995), específicamente para el campo FB_CODAFIP.

En el campo Cod AFIP (FB_CODAFIP) se debe informar el código del impuesto en la AFIP para la factura electrónica.

mceclip4.png

Es importante mencionar, que cada impuesto debe tener un código distinto asociado, por ejemplo:

Si la factura calcula IV1, IVA, IV7 el código debe ser distinto, como se muestra en la siguiente imagen:

mceclip5.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _