FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA090 - Help: M020VLDI5 Problema: FK2_TPDOC - OBRIGAT - El campo Tipo de Doc (FK2_TPDOC) no esta rellenado



time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el modulo de Financiero (SIGAFIN) al debitar n cheque a traves de la rutina Baja por Pagar Manual (FINA090) se presenta un mensaje de validación: 

Help: M020VLDI5 Problema: FK2_TPDOC - OBRIGAT - El campo Tipo de Doc (FK2_TPDOC) no esta rellenado



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede estar ocurriendo por inconsistencias en el modo de compartición de las tablas involucradas o por inconsistencias en los registros contenidos en la tabla FKB - Tipo de movimiento


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique el modo de compartición de las tabas FK's que tengan el mismo modo de compartición que la tabla SE5, con base al link del boletín técnico; La tabla FKB por estándar del diccionario de datos esta compartida -TDN - Compartilhamento de tabelas do módulo Financeiro



 

2. Garantice que el código informado en el campo Tipo de Movimiento (FK2_TPDOC) exista en el registro de la tabla FKB- Tipo de Movimientos, imagen de ejemplo:




3. Anexamos al final del articulo la tabla FKB estándar de soporte con el modo de acceso compartido por este motivo el campo Filial se encuentra vacío y la SX3 del campo FK2_TPDOC para que pueda revisar sus configuraciones contra la configuracion del campo de nuestro ambiente estándar;

 

4. Verifique que sus motivos de baja tengan informada la columna de especie a traves de la rutina Motivos de baja (FINA490);

 

5. Una vez revisado los puntos anteriores, valide la ejecución de la rutina Baja por pagar Manual (FINA090).



CONOZCA MÁS 

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: TDN - Baixas Automáticas - FINA090 - Financeiro P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _