Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Configurador (SIGACFG) – CFGX051, "La Stored Procedure CTB020_01_02 está desactualizada" Incompatibilidad entre el archivo instalado en el Stored Procedure y la rutina CTBA190

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En el configurador, al ejecutar la rutina CTBA190 nos muestra el siguiente mensaje Incompatibilidad "La Stored Procedure CTB020_01_02 está desactualizada"

mceclip1.png

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Configurador (SIGACFG) – Reléase 12

Causa

Este incidente se presenta debido a una incompatibilidad entre el archivo instalado en el Stored Procedure (archivo P12_01 y 02.sps) de la rutina CTBA190. En este caso la rutina CTBA190 tiene código de proceso más actualizada que el archivo del stored

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Verifique tener la rutina CTBA190 igual o superior al 28/10/2022; Caso contrario, solicite el patch de actualización a Soporte Mercado Internacional través de un ticket de atención;

2.- Si tiene instalados Stored Procedure previamente, deberá desinstalarlos desde el módulo del configurador (Base de Datos > Diccionario > Stored Procedure - CFGX051), caso contrario, omitir este paso;

mceclip2.png

3.- Confirme tener la última actualización Stored procedure disponible en el portal del cliente;

4.- Ejecute la instalación dé los Stored Procedure, deberá seleccionar el proceso que desea instalar y la empresa en la cual desea instalarlos;

5.-Ejecute la consulta de los Stored Procedure, verifique que se marque en color verde que corresponde a instalado y actualizados;

mceclip5.png

6.- Ejecute el reprocesamiento de saldos (CTBA190) verificando que ya no sea mostrado el mensaje de validación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _