FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Tipo de Abono no se actualiza a Inmediato cuando se selecciona el Tipo valor Deposito



time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el modulo de Financiero (SIGAFIN) al ingresar una nueva forma de pago en la rutina TOTVS Recibo (FINA998) seleccionando tipo valor Deposito, no es actualizado el tipo abono Inmediato como marcado:





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede estar ocurriendo por inconsistencias en la configuraciones del Disparador para el campo EL_TIPODOC


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ajuste la configuración de los disparadores del campo EL_TIPODOC, con base a lo indicado en el boletín técnico:

mceclip0.png

 

2. Una vez ajustadas las configuraciones, valide el escenario reportado, agregando una nueva forma de pago, seleccionando el tipo valor Deposito, verifique que sea marcado el tipo abono en la opción Inmediato, continúe el flujo de operación de cobro.


Importante

El disparador del campo EL_TIPODOC compara el Tipo Valor con el retorno de la función FinCondTp, la cual valida como primera opción, los tipos de títulos registrados en la tabla de Tipos de Titulo (SES). Si la tabla no cuenta con registros, por default los comparará con "TF /EF /CC /CD" y "CH|CC".

Si la tabla ya cuenta con registros, es necesario agregar el tipo de titulo "CH" para que el disparador funcione correctamente.





CONOZCA MÁS 

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: TDN - TOTVS Recibo

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _