FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA143 - invalid field name in Alias DBB->DBB_TPRENT on A143GERANF(MATA143.PRW) 07/12/2022 13:34:51 line : 5173




time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia
En el modulo de Compras (SIGACOM) al intentar registrar una factura FOB en la rutina de Despacho (MATA143) es presentado un error.log:

invalid field name in Alias DBB->DBB_TPRENT on A143GERANF(MATA143.PRW) 07/12/2022 13:34:51 line : 5173


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por auscencia del nuevo campo DBB_TPRENT, Utilizado para guardar el campo Tipo Renta en Generación de Documentos de Entrada en Despacho país PERU.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Debe crear el nuevo campo DBB_TPRENT con las propiedades indicadas en el siguiente boletín técnico. Recuerde tener su ambiente de pruebas en modo exclusivo para poder aplicar los cambios en la creación del campo.





2. Una vez creado el campo, valide el escenario reportado, en la inclusión de una factura FOB en la rutina de Despacho (MATA143) sin generarse el error.log.




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: TDN - Despacho (MATA143 - SIGACOM)0

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _