Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GRID-Error: Servidor desactivado por el administrador al ingresar al ambiente cuando se tiene configurado el GRID y el multiprotocolo

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GRID-Error: Servidor desactivado por el administrador al ingresar al ambiente cuando se tiene configurado el GRID y el multiprotocolo



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al intentar ingresar al ambiente se presenta el error "Servidor desactivado por el Administrador", cuando se tiene configurado el grid para el cálculo de la nómina.

mceclip0.png

 

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - a partir de la versión 12.1.33

Causa
Este error se presenta cuando solo se define el multiprotocolo en el appserver.ini principal o master y no en los appserver.ini que corresponden al coordinador y agentes, ejemplo:

mceclip0.png

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Detenga los servicios;
2. Configure las clausulas del multiprotocolo en los archivos appserver.ini del coordinador y agentes, ejemplo;

MultiProtocolPort=1
Multiprotocolportsecure=0

mceclip1.png



3. Una vez configure el multiprotocolo en los archivos appserver.ini del coordinador y agentes, inicie los servicios.

4. Ingrese al ambiente y valide que el error no se presente.

***********En el adjunto de este articulo se encuentra un video de ejemplo.****************

 

CONOZCA MÁS

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM020 Ejemplo de configuración funcionalidad estándar GRID, para el procesamiento cálculo de nómina

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Help NO_IX Funcion de usuario no esta compilada en el repositorio, cuando se tiene activado el GRID

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _