Tiempo aproximado para lectura: 00:03:00 min
Ocurrencia
Al intentar ingresar al ambiente se presenta el error "Servidor desactivado por el Administrador", cuando se tiene configurado el grid para el cálculo de la nómina.
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - a partir de la versión 12.1.33
Causa
La ip definida en los archivos appserver.ini (principal y agente ) es incorrecta, ejemplo:
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Detenga los servicios;
2. Realice la modificación en los archivos appserver.ini con la IP correcta;
Para este ejemplo se realizo una configuración local
IP del equipo: 192.168.1.42
Nota: Puede validar la IP del equipo ingresando al símbolo del sistema o cmd del equipo y colocando el comando ipconfig
Appserver.ini principal o master
Appserver.ini agente
3. Una vez realice las modificaciones, inicie nuevamente los servicios y valide que el error no se presente.
CONOZCA MÁS
0 Comentarios