Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Configurador (sigacfg) – CFGX051, no se visualizan todos los grupos de empresas para actualizar los stored procedures

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En el configurador, al ingresar a la rutina Stored procedures - CFGX051, no se visualizan los grupos de empresas que tenemos creados.

mceclip0.png

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

Causa

Este incidente se presenta por el tamaño del campo MO_CODFIL.

Solución

Para solucionar esta ocurrencia, puede realizar las siguientes alternativas:

Alternativa 1

  • Confirmar la creación de su estructura de Grupo de empresas sea realizada desde el configurador para que sea generado correctamente el tamaño del campo MO_CODFIL;

Alternativa 2

  • Crear desde el configurador un nuevo grupo de empresas vinculando la empresa y filial con su diccionario de datos, salir del sistema;

  • Ingrese al nuevo grupo de empresas para que confirme que es visualizado en la rutina stored procedures, con este proceso el tamaño del campo MO_CODFIL es actualizado al tamaño que se está configurando la empresa/filial;

  • Una vez confirmada la creación correcta del campo MO_CODFIL dar mantenimiento a su tabla sys_company y/o SIGAMAT homologando el contenido la empresa y filial de acuerdo al tamaño del código de empresa y filial.

mceclip1.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _