Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - MATA101N - Error.log "array out of bounds ( 2 of 1 ) on MAFISRET(MATXFIS.PRX)" en edición de impuestos

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En la rutina factura de entrada (MATA101N), al intentar realizar la edición de impuestos por medio de la opción “Por Impuesto” parámetro MV_EDITIMP=.T., la rutina presenta el siguiente error log: “array out of bounds ( 2 of 1 )  on MAFISRET(MATXFIS.PRX)"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM)  - Versión 12

Causa
Se implementan las validaciones en las funciones FVldGrid2 que se encuentran en la rutina edición de impuestos por ítem (FISA081.PRW) y FVldGrid1 que se encuentra en la rutina de edición de impuestos por impuesto (FISA084.PRW).

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de las rutinas FISA081 y FISA084 se encuentren con fecha igual o superior al 24/04/2022.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-13954).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección.

TDN - DMICNS-13954 DT Error en edición de impuestos ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _