Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA380 mensaje "Rutina Descontinuada""

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
Al acceder a la rutina FINA380, se muestra el mensaje de alerta "Rutina descontinuada"
discontinuidad.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones 12

Causa
Se presentará la alerta de rutina descontinuada, para la rutina FINA380 con la fecha inferior al 26/08/2022.

Solución

La actualización debe aplicarse inicialmente en un ambiente alterno, el patch contiene la ultima expedición continua del módulo Protheus SIGAFIN:

12.1.33: https://suporte.totvs.com/portal/p/10098/download?e=1039087

12.1.2210: https://suporte.totvs.com/portal/p/10098/download?e=1080343

IMPORTANTE:
No se tiene disponible disponible el patch puntual de la rutina debido a que la corrección se liberó en el mes 08/2022, después de tres meses el paquete ahora está contemplado en el patch de expedición del módulo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _