Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA486-type mismatch on compare on M486SENDPT(MATA486.PRW) 23/12/2022 15:05:40 line : 4315



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el módulo Facturación al tratar de transmitir un documento desde la rutina MATA486, se presenta el siguiente errorlog:

"THREAD ERROR ([12632], magdalena.lopez, JSVYK132021) 26/12/2022 13:00:15
type mismatch on compare on M486SENDPT(MATA486.PRW) 23/12/2022 15:05:40 line : 4315"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - a partir de la versión 12.1.33

Causa
Este errorlog se presenta por la ausencia de la pregunta 7 en el grupo de preguntas MATA486.

mceclip1.png


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Ingrese al módulo configurador\Base de datos\Diccionario\Base de datos;
2. Localice la opción de Preguntas.
3. Identifique el grupo de preguntas MATA486.
4. De clic en el botón de editar.
5. Agregue la pregunta no. 7 de acuerdo al siguiente boletín:

       1.2 Actualizaciones del compatibilizador



mceclip2.png


mceclip0.png

6. Valide que el errorlog ya no se presente.

 

CONOZCA MÁS

DT_Facturacion_Electronica_Validacion_Previa_COL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _