Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA240 - Fecha final del concepto 018 - Vacaciones se calcula mal



time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE), al generar incluir una Ausencia (GPEA240) del concepto 018 - Vacaciones, la fecha final se calcula errónea.



Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12



Causa
Este incidente puede ocurrir por desactualización de la rutina de ausencias o configuración del tipo de día en la configuración del tipo de ausencias.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

  1. Solicite vía ticket a Soporte Mercado Internacional, la actualización de la rutina de Ausencias (GPEA240) con fecha igual o superior a 15/11/2022, para ser aplicada en su ambiente de pruebas con previo respaldo del RPO;



  2. Revise la configuracion del tipo de día Hábiles o Naturales en la configuración del tipo de ausencia;

    mceclip1.png


  3. Revise la configuración de la tabla de Horario Estándar para el turno y secuencia asignada al empleado en su configuracion en la rutina Empleados (GPEA010);

    mceclip2.png



  4. Incluya una nueva ausencia, valide la fecha final - Ver video de evidencia de soporte MI al final del articulo.

    mceclip0.png


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

TDN - 15510529 DNOMI-800 DT El campo Saldo Días (R8_SDPAGAR) no se llena en Ausencias COL

 

 

*************** Video de Evidencia de Soporte Mercado Internacional ***************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _