Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM120 - variable does not exist DDATAREF on GP120FECFOL(GPEM120.PRX) 23/03/2022 11:15:47 line : 9066



time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE), al realizar el Cierre del periodo (GPEM120) se presenta el siguiente error:

variable does not exist DDATAREF on GP120FECFOL(GPEM120.PRX) 23/03/2022 11:15:47 line : 9066


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12



Causa
Este incidente puede estarse generando por los siguientes motivos: 

A) Porque no tenga registrado los próximos periodos de nomina para el proceso (CPROCESSO(C)), Periodo (CPERIODO(C)), Nomina (CROTEIRO(C)) y pago (CNUMPAG(C)) que esta cerrando

 - Tiene que tener registrados los siguientes periodos de nomina de al menos los siguientes dos meses del periodo y pago que esta cerrando

B) Inconsistencias en el registro de la tabla S017 que corresponde a la configuración del archivo PLAME para la Localización de GPE país PERU.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

  1. Solicite vía ticket a Soporte Protheus Mercado Internacional la actualización de la rutina GPEM120 con fecha igual o superior a 14/12/2022, para ser aplicado en su ambiente  de pruebas con previo respaldo del RPO;


  2. Garantice tener registrados los periodos de los siguientes dos meses al menos del proceso, nomina, periodo y pago que esta cerrando a traves de la rutina de periodo (GPEA400);


  3. Verifique tener informada la tabla S017 - Configuración Archivo PLAME, país PERU;


  4. Ejecute la rutina Cierre del periodo (GPWM120), valide que no sea presentado el error.log.

 

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Perú (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _