FAQs - Suporte técnico

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA240 - El campo Saldo Días (R8_SDPAGAR) no se llena en Ausencias (COL)



time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE), al generar incluir una Ausencia (GPEA240) no es actualizado el campo SALDO DIAS (R8_SDPAGAR), no se está llenando la información los días de ausencia y por consecuencia al realizar el cálculo no transfiere la información al mnemónico AUSSDODIAS generando inconsistencias en el cálculo de la nómina, anexo la secuencia de validación para su revisión.



Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12



Causa
Este incidente ocurre al ingresar a la rutina de Ausencias (GPEA240) y agregar el tipo de ausencia 010 - Sanción a un empleado, no se realiza el llenado del campo Saldo Dias (R8_SDPAGAR). El campo mencionado, debe llenarse de forma automática con la información de los días de ausencia, la cual se obtiene del campo Días Ausenc (R8_DURACAO).



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

Precondiciones

  1. Respaldar el repositorio (RPO);
  2. Aplicar el parche correspondiente a la issue DNOMI-800, solicitar a soporte vía ticket la actualización;.
  3. Verificar que las rutinas actualizadas en el repositorio, coincidan con las descritas en el encabezado del presente Documento Técnico, y que las fechas sean iguales o superiores;
  4. A través de la rutina Tipos de Ausencia, verificar que las ausencias registradas tengan el campo Días Pg Empr(RCM_DIASEM)con el valor"999";
  5. Contar con la información necesaria para realizar un Cálculo de Nómina.

 

Actualizar Ausencias

Después de aplicar el parche del presente issue, se deben modificar los registros existentes en la rutina de Ausencias, para que el campo Saldo Días (R8_SDPAGAR) se actualice de forma correcta y se le pueda asignar un valor al mnemónico AUSSDODIAS al realizar el Cálculo de Nómina.



Procedimiento:

Ausencias(GPEA240):
  1. Ingresar al módulo Gestión de Personal(SIGAGPE);
  2. Ingresar a la rutina de Ausencias(GPEA240), ubicada en "Actualizaciones | Asientos | Ausencias";
  3. Dar clic en el botón "Mantenimiento";
  4. Registrar una Ausencia con código"010 - Sanción" a un empleado, informando los campos necesarios para el registro de la ausencias;
  5. Verificar que el campo Saldo Días (R8_SDPAGAR) se llene de forma automática con la información del campo Días Ausenc (R8_RELACAO);
  6. Confirmar el registro de la Ausencia dando clic en "Confirmar";
  7. Verificar que sea mostrado el mensaje Registro modificado con éxito.

Por procedimiento(GPEM020):
  1. Ingresar al módulo Gestión de Personal (SIGAGPE);
  2. Ingresar a la rutina de Por procedimiento (GPEM020), ubicada en "Miscelánea | Cálculos| Por procedimiento";
  3. Realizar el Cálculo de Nómina, utilizando la información configurada en las "Pre-condiciones";
  4. Validación:
    • Validar en el log, que el mnemónico AUSSDODIAS contenga la información obtenida del campo Saldo Días (R8_SDPAGAR).
    • Validar en el Recibo de Pago(GPEA630), que el concepto asignado a la ausencia, contenga la información obtenida del campo Saldo Días (R8_SDPAGAR).



 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

TDN - 15510529 DNOMI-800 DT El campo Saldo Días (R8_SDPAGAR) no se llena en Ausencias COL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _