Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA500 - TOTVS - Falla en la llamada del proceso - Grabación de Saldos - Stored Procedure CTB185_06


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al procesar la Contabilización TXT (CTBA500) se presenta un mensaje de validación: 

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa

Este mensaje de validación puede ser detonado cuando algun campo de los entes contables difiere su tamaño con respecto al tamaño indicado en la configuración de su grupo de campos asignado.

Una manera de identificarlo es activando el rastreo del DBAccess previo a la ejecución de la rutina para detonar el mensaje o error; Revisar el log del rastreo para identificar el mensaje de validación indicando el campo o la tabla, por ejemplo:

mceclip1.png



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice en la consulta de los Stored Procedures, que los procesos de contabilización estén instalados, en este caso el proceso 06, este marcado como instalado y actualizado, caso contrario, solicite vía Ticket a Soporte la actualizaciones requeridas;

mceclip2.png




2. Verifique el tamaño del grupo de campos del Plan de cuentas, Centro de costos, Ítem Contable, Clase valor y entes contables adicionales, se anexa ejemplo:

image.png




3. Verifique el tamaño del campo en la SX3 campo X3_TAMANHO y en la estructura de la tabla de TOP Connect, en este ejemplo el rastreo del DBAccess indica el campo CVX_NIV05;

  • Deberá ingresar a la rutina diccionario de datos en modo exclusivo, sin que ningún usuario este dentro de Protheus, APSDU, o jobs ejecutándose, seleccionar la opción grupo de campos, localizar el grupo de campo 040 que corresponde a Ente contable 05 e incrementar el tamaño a lo indicado en el log del rastreo del DBAccess, en este ejemplo a 20 posiciones, gravar los cambios

  • Verificar que este homologado el tamaño del campo CVX_NIV05 a 20 posiciones tanto en la SX3 como en la estructura de la tabla Topconnect en el campo CVX_NIV05

mceclip3.png

 

 

4. Valide nuevamente la Contabilización TXT (CTBA500) con el rastreo del DBAccess, esto es para verificar que ya no se detone este error, por la divergencia del tamaño del campo CVX_NIV05.


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA500: Contabilización TXT, Parámetros, Puntos de Entrada.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _