FAQs - Suporte técnico

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA010 - Help: INITERR Problema: Error en el contenido del inicializador Estándar campo RA_BCOHABD


time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el modulo de Gestión de Personal (GPEA010) el modificar los datos de un empleado (GPEA010) se presenta un mensaje de validación por el inicializador del campo: RA_BCOHABD 


mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Este incidente ocurre por inconsistencias en la configuración del inicializador estándar del campo RA_BCOHABD.

Inicializador incorrecto: IF(INCLUI,"",FDESC("SR6",M->RA_BCOHAB,"A6_NOME",,SRA->RA_FILIAL))

mceclip1.png




Solución
Para solucionar esta ocurrencia realice los siguientes pasos:


1. Desde el modulo del Configurador (SIGAGPE), modifique el contenido del inicializador del campo: RA_BCOHABD;

Inicializador correcto: If(Inclui,"",fDesc("SA6",M->RA_BCOHAB,"A6_NOME",,SRA->RA_FILIAL))

mceclip2.png


2. Grabe los cambios, recuerde tener el acceso exclusivo del ambiente;

mceclip3.png



3. Ingrese a la rutina de Empelados (GPEA010), seleccione a un empleado y presione la opción de Modificar, valide que no sea presentado el Help reportado.

 

  • Nota: Respecto a los mensaje de validación Help INITERR, debe validar la configuración de los inicializadores estándar (X3_RELACAO) de los campos indicados en el boletín técnico en TDN de la Localización RH para el país de Colombia; al final del artículo se anexa el link del boletín técnico en TDN para su consulta.

mceclip4.png




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _