Tiempo aproximado para lectura: 2:00 min
Ocurrencia
En el módulo Gestión de Distribución, SIGAOMS, al intentar realizar un montaje de carga en la rutina OMSA200, no aparece ningún pedido para seleccionar a pesar de que se tienen pedidos de venta en la rutina MATA410.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Distribución (SIGAOMS) - Versión 12
Causa
Este incidente puede ocurrir por alguno de los siguientes puntos:
- Los pedidos de venta registrados no utilizan carga;
- El producto utilizado en el pedido no tiene tipo de carga vinculada y se seleccionó un grupo de carga en el montaje;
- Hay un problema con el filtro de fechas seleccionado en los parámetros del montaje de carga.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice que el pedido de venta utiliza carga, C5_TPCARGA=1
2. Si está seleccionando algún tipo de carga específico en el montaje de carga, garantice que el producto utilizado en el pedido de venta tiene ese grupo de carga vinculado en B1_TIPCAR
3. Garantice que los pedidos tienen o no fecha de entrega informada acorde a los parámetros configurados, según el siguiente artículo: Cómo funciona la pregunta ¿Agrupa por? de los parámetros de la rutina Montaje de Carga
0 Comentarios