Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N-Se produjo el siguiente error: com.edicom.ediwinws.service.cfdi.CFDiException: cvc-enumeration-valid: Values of attribute 'ClaveUnidad'



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo Facturación al intentar timbrar una factura se presenta el siguiente error:

"Se produjo el siguiente error: com.edicom.ediwinws.service.cfdi.CFDiException: cvc-enumeration-valid: Values '' is not facet-valid with respect to enumeration '[18,19,26,29,30, etc...] It must be a value from the enumeration.cvc-attribute.3: The value '' of attribute 'ClaveUnidad' on element 'cfdi:Concepto' is not valid with respect to its type, 'c_ClaveUnidad'."


mceclip0.png

Archivo .OUT de la factura que se intenta cancelar:

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - todas las versiones

Causa
En el XML de la factura que se intenta timbrar el atributo ClaveUnidad se encuentra vació

mceclip2.png

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:


1. Valide que la unidad de su producto tenga asignada una clave SAT en el campo Uni Med SAT (AH_UNIDSAT) a través de la rutina de Unidades de Medida (QIEA030), ejemplo:

mceclip3.png


2. Una vez asigne la clave SAT, intente el timbrado nuevamente y valide que el error no se presente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _