Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El campo FchVtoPago es obligatorio informar si es una Factura de Credito


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para Argentina, al intentar transmitir una factura de crédito MyPiME ocurre el error: El campo FchVtoPago es obligatorio informar si es una Factura de Credito.

Error_transmisi_n_FCE_MiPyME.JPG

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12

Causa
Este error ocurre porque el TAG <FchVtoPago> no se incluyó en el XML.

Solución
Para solucionar el error, verifique los siguientes datos de la factura que intenta transmitir:

  1. Garantice que el campo F2_RG1415 tiene un valor mayor que 200;
  2. Garantice que el campo F2_ESPECIE está informado con NF;
  3. Garantice que el campo F2_TPVENT contiene un valor válido conforme a las siguientes opciones: 1 o 2

    img02.png

  4. Si la factura proviene de un pedido, garantice que el campo C5_TPVENT contiene un valor válido conforme a las siguientes opciones: 1 o 2

    img03.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _