FAQs - Suporte técnico

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER140COL - variable does not exist RA_MAT on FIMP140COL(GPER140COL.PRW) 29/09/2021 22:14:30 line : 175



time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el modulo de Gestión de Personal, al generar la impresión de la Carta Finiquito (GPER140COL) de presente un error.log: variable does not exist RA_MAT on FIMP140COL(GPER140COL.PRW) 29/09/2021 22:14:30 line : 175





Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Este incidente ocurre por inconsistencias en la configuracion del contenido de la pregunta ¿Matricula(s)? en la columna X1_CNT01  - Ver video de evidencia al final del articulo:


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que en el grupo de preguntas GPER140COL, la pregunta ¿Matricula(s)? en la columna X1_CNT01, tenga configurado el contenido SRA->RA_MAT;

mceclip0.png

2. Una vez configurada la pregunta de manera correcta, ingrese a generar la impresión de la carta finiquito (GPER140COL);

mceclip0.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _